Webhooks and tricks errors
Incident Report for Jestor
Resolved
We have monitored during the night, and is 100% stable.
Posted May 31, 2022 - 09:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2022 - 23:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 30, 2022 - 23:17 UTC
Identified
We have found an issue on Jestor webhooks and trick engine. Estimated time to fix: 15 minutes.
Posted May 30, 2022 - 23:17 UTC
This incident affected: Tricks.