API issues
Incident Report for Jestor
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 20:44 UTC
Monitoring
All issues has been fixed, we are waiting just to ensure no new downtimes will occur.
Posted Mar 22, 2023 - 20:37 UTC
Update
- Our api is going back to normal response time and error rate
- Chat is still unavailable
Posted Mar 22, 2023 - 19:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 19:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2023 - 19:13 UTC
Identified
Our API latency is very high right now, we are fixing it right now.
Posted Mar 22, 2023 - 19:10 UTC
This incident affected: API.