Instability in some api endpoints
Incident Report for Jestor
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 21:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2023 - 03:40 UTC
Identified
Some of our accounts are currently facing technical difficulties with our API (Application Programming Interface) services. Our technical team is working diligently to resolve the issue as soon as possible, but in the meantime, you may experience unexpected errors or delays in accessing your data through the API.
Posted Feb 10, 2023 - 19:09 UTC
This incident affected: API.