Fail in redis cluster
Incident Report for Jestor
Resolved
The cluster is stable now.
Posted Sep 30, 2022 - 22:18 UTC
Monitoring
We have fixed it and now our team is monitoring it.
Posted Sep 30, 2022 - 21:50 UTC
Identified
One of our redis clusters has failed. This is causing some error messages while using jestor, but all the requested operations were completed sucessfully.
Posted Sep 30, 2022 - 21:46 UTC
This incident affected: API.