Error while accessing few accounts
Incident Report for Jestor
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 16:09 UTC
Identified
Some accounts are facing difficult to access api - we already identified issue and now we are fixing it
Posted Aug 11, 2023 - 15:41 UTC
This incident affected: API.