Database error on some accounts
Incident Report for Jestor
Resolved
The fix has propagated to all servers. 100% done right now. The total incident duration is about 10 minutes.
Posted Aug 12, 2022 - 15:48 UTC
Identified
Some accounts are facing connection errors right now. We have fixed it, but still waiting to fix propagate.
Posted Aug 12, 2022 - 15:24 UTC
This incident affected: API.