API fetching error
Incident Report for Jestor
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 20:45 UTC
Monitoring
We are monitoring it right now, but all systems are stable.
Posted Nov 25, 2022 - 16:20 UTC
Investigating
Some accounts are facing erros while get data from jestor API. Our team is investigating it right now.
Posted Nov 25, 2022 - 14:43 UTC
This incident affected: API.