API error on some accounts
Incident Report for Jestor
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 18:42 UTC
Update
All accounts and systems are stable since 14:20 UTC (11:20 BRT). We've fixed the outage now and we're monitoring it for any further issues
Posted Mar 31, 2023 - 19:43 UTC
Update
The system is returning to normal operation, but it is still not 100%. We are continuing to monitor for any further issues
Posted Mar 31, 2023 - 15:02 UTC
Update
Some accounts are experiencing issues using jestor due to an infrastructure migration that is currently underway to avoid future outages.
Posted Mar 31, 2023 - 13:39 UTC
Update
The API is stable and we are monitoring it
Posted Mar 30, 2023 - 20:08 UTC
Monitoring
The API is stable and we are monitoring it
Posted Mar 30, 2023 - 20:07 UTC
Identified
This incident is related to a GCP network issue, we are monitoring and trying to implement a fix on our side: https://console.cloud.google.com/support/registration_cc;supportTier=STANDARD?organizationId=504254708041
Posted Mar 30, 2023 - 18:10 UTC
Investigating
Some accounts are experiencing issues when trying to get data, our team is working on it.
Posted Mar 30, 2023 - 16:33 UTC
This incident affected: API and Tricks.