API intermitent errors
Incident Report for Jestor
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 19:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2023 - 18:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2023 - 17:13 UTC
Monitoring
There are increased latency and timeouts in jestor-api. Our team is monitoring it
Posted Sep 19, 2023 - 17:11 UTC
This incident affected: API.