API latency/error rate
Incident Report for Jestor
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 21:39 UTC
Monitoring
The error rate has decreased, our team is still monitoring.
Posted Aug 15, 2023 - 16:37 UTC
Identified
We have facing a anormal error rate in our api. We already have identified the problem.

Our team is fixing ir right now.
Posted Aug 15, 2023 - 16:26 UTC
This incident affected: API.