Instabolity in API
Incident Report for Jestor
Resolved
API is stable now. Downtime lasts about 10 minutes.
Posted Apr 06, 2022 - 15:05 UTC
Monitoring
We have found an issue with our API due to the instability of our deployment provider. We did a rollback of any build generated by it. API should be stable now.
Posted Apr 06, 2022 - 15:02 UTC
This incident affected: API.