[beta feature] Formulas/Lookups/Queries issues
Incident Report for Jestor
Resolved
Queries, lookups and formula fields were solved.
Posted Dec 22, 2022 - 15:51 UTC
Identified
We have a know issue in some of our beta fields: query, lookup and formula. We are reviewing and fixing those issues.
Posted Nov 29, 2022 - 19:07 UTC