Error while connect to databases
Incident Report for Jestor
Resolved
This incident has been resolved. It was a failure in part of our DNS service, and we've moved some endpoints to other service.
Posted Oct 14, 2022 - 11:53 UTC
Identified
Our applications are facing issue to connect to our databases, due to a network issue.
Posted Oct 14, 2022 - 11:18 UTC
This incident affected: API, Push notifications, and Tricks.